Arreglar Webmail en Plesk con PHP 5.2.5

Si utilizas el panel de control Plesk y el repositorio de atomic turtle posiblemente en la última actualización has podido comprobar que ya está disponible el nuevo PHP 5.2.5 que sin duda merece la pena instalar. Solo que al hacerlo el correo web con el horde imp te dejará de funcionar.

Si no te funciona el correo web, comprueba primero que tienes la última versión de PHP de la siguiente forma:

[[email protected] ~]# php -v
PHP 5.2.5 (cli) (built: Nov 20 2007 17:25:50)

Oficialmente el soporte para esta versión de php está previsto para el Plesk 8.3 que será lanzado en un breve espacio de tiempo.

Edita el fichero /etc/httpd/conf.d/zz010_psa_httpd.conf para modificar la variable “include_path” en el virtual host correspondiente al Horde (Webmail) y añade en los dos “include_path” la siguiente ruta:

/usr/share/psa-horde/lib

Una vez hecho, recuerda reiniciar el servidor web Apache2 y tu correo web en plesk ya funcionará 100%.

Comments are closed.