Error de seguridad en el blogroll de WordPress 2.3

Se acaba de descubrir una nueva vulnerabilidad en WordPress 2.3, y que según la nota afecta también a algunas versiones anteriores, la cual permitiría a cualquier usuario o spammer podría añadir enlaces en tu blogroll.

Este problema de seguridad es realmente grave y es realmente interesante que actualices vuestros WordPress 2.3, así que si quieres evitar que alguien tome el control de tu blogroll de enlaces actualizate, solo tendrás que sustituir el fichero link.php dentro de wp-admin.

El fichero link.php debes bajarlo del SVN oficial de desarrollo de WordPress.

No hace muchos días hablamos de otro error en las búsquedas de etiquetas que también era recomendable actualizar.

Gracias por el aviso AlexSEO.

  • Casi se me pasa este bug, ahora mismo actualizo mis blogs :)

    Gracias por la info ;)