Normalmente con una instalación por defecto de Debian 3.1 Sarge la instalación de Plesk 8.1.1 te fallará diciendo que te falta Bind9 y que hay una dependencia que falla, la forma de solucionarlo es sencilla, antes de instalar Plesk.

Crear un directorio donde quieras como

mkdir bind9
cd bind9

Y ejecutar los siguienes comandos, que una vez finalizados te harán tener listo el bind9.

apt-get -y build-dep bind9
apt-get source bind9 -b
dpkg -i *.deb

Ahora ya puedes instalar Plesk 8.1.1 sin problemas. Suerte :)

Más información en «How to forge«