Si te encuentras con problemas actualizando Plesk a la última versión 8.6.0 o superior y te reporta errores con mod_perl y/o el módulo perl-Apache-ASP, solo tienes que quitarlo antes de instalar.

Comprueba si lo tienes instalado con:

rpm -qa |grep perl-Apache

Te responderá algo asi:

perl-Apache-ASP-2.57-cos4.build83071218.20

Si lo tienes puedes eliminarlo fácilmente con:

rpm -ev perl-Apache-ASP