El pasado viernes se publicó una vulnerabilidad de seguridad para OpenX 2.6 y 2.4. El equipo de desarrollo lanzó de emergencia unos parches para cambiar tanto en OpenX 2.6 como OpenX 2.4.

Estos parches también estarán disponibles en la versión que saldrá mañana, en el caso de la serie 2.6 será la versión 2.6.2. Si bien ya podéis actualizar por adelantado como anuncio su equipo a todos los que estamos suscritos a la lista de correo.

Información para instalar los parches para actualizar OpenX. Yo ya lo aplique en mi OpenX 2.6.1.

En el caso de OpenX 2.6.1 es tan sencillo como descargar los ficheros que cambian en /www/delivery/ y sustituirlos.