Si tenéis el panel de control plesk 9.x instalado sobre un servidor con CentOS 4/5 o RedHat 4/5 y habéis actualizado recientemente el paquete OpenSSL es probable que el panel de control no funcione, no es posible iniciarlo y en los logs (/var/log/sw-cp-server/error_log) sale información tal que así:

2010-04-06 11:00:00: (log.c.75) server started
2010-04-06 11:00:00: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)
2010-04-06 12:00:00: (log.c.75) server started
2010-04-06 12:00:00: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)
2010-04-06 13:00:00: (log.c.75) server started
2010-04-06 13:00:00: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)

Para solucionar este problema con el panel de hosting de Parallels es necesario actualizar un paquete del propio panel, para lo que sus creadores nos proporcionan la versiones necesarias y el como hacerlo.

En mi caso hay que descargar el RPM para Centos 5 64 bits:

wget -c http://kb.parallels.com/Attachments/12669/Attachments/sw-cp-server-1.0-6.201004011130.centos5.x86_64.rpm

Ahora solo tenemos que instalar el paquete de la siguiente forma:

rpm -Uhv sw-cp-server-1.0-6.201004011130.centos5.x86_64.rpm

El parche para solucionar el problema de plesk con OpenSSL está disponible para las siguientes distribuciones de CentOS 4, CentOS 5, RedHat 4 y RedHat 5:

fuente: kb parallels